Jump to content

gadk

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by gadk

  1. Trish, No i don't, might you have documentation on the same. Appreciated.
  2. I installed a new deployment of SDM 12.6 using Tomcat only (No IIS). I have been trying to configure the ssl so use HTTPS. this is what i have on the manual after generating the keystore section; CODE<!-- Define a SSL Coyote HTTP/1.1 Connector on port 8443 --> <Connector className="org.apache.coyote.tomcat4.CoyoteConnector" port="8443" minProcessors="5" maxProcessors="75" enableLookups="true" acceptCount="100" debug="0" scheme="https" secure="true" useURIValidationHack="false" disableUploadTimeout="true"> <Factory className="org.apache.coyote.tomcat4.CoyoteServerSocketFactory" clientAuth="false" protocol="TLS" keystoreFile="C:\Documents and Settings\user\.keystore" /> </Connector>` I have also tried different variations of the code for 12.7 CODE<Connector port="8443" maxHttpHeaderSize="8192" maxThreads="150" minSpareThreads="25" maxSpareThreads="75" enableLookups="false" disableUploadTimeout="true" acceptCount="100" scheme="https" secure="true" clientAuth="false" sslProtocol="TLS" keystoreFile="keystoreFile="C:\.keystore" keystorePass="password"/> For 12.5 CODE<!-- Define a SSL Coyote HTTP/1.1 Connector on port 8443--> <!-- <Connector className="org.apache.coyote.tomcat4.CoyoteConnector" port="8443" minProcessors="5" maxProcessors="75" enableLookups="true" acceptCount="100" debug="0" scheme="https" secure="true" useURIValidationHack="false" disableUploadTimeout="true"> <Factory className="org.apache.coyote.tomcat4.CoyoteServerSocketFactory" clientAuth="false" protocol="TLS" keystoreFile="C:\.keystore" /> </Connector> None of them are working. Has anyone deployed ssl successfully on 12.6 please help.
  3. Hi JeanF, Did you get a solution for this?
×
×
  • Create New...