Jump to content
Sign in to follow this  
leo

Infoview Error

Recommended Posts

Hi all

We have following Servicedesk r12.5 architechture

CAUSDDB --- Remote mdb ( SQL 2008) installed on this server

CAUSDAPPS -- servicedesk application installed on this server

CAUSDREPO -- BOXI installed and configured on this server.

Servicedesk is working fine but on clicking infoview under report tab from servicedesk administrator log-in we get following error.

This feature has been disabled. (FWB 00009) The server supplied the following details: OCA_Abuse exception 10499 at [.\exceptionmapper.cpp : 67] 42079 {} ...This feature has been disabled. (FWB 00009) Trusted auth is not enabled Also ensure the following

1.Trusted Principal authentication is enabled in BOXI.

2.Shared secret is Updated in Trusted Principal.conf file located in

NX_ROOT\bopcfg\www\CATALINA_BASE\webapps\CAisd.

3.Both shared secrets mentioned in BOXI and TrustedPrincipal.conf file are same.

Also when trying to ODBC connection test from BOXI designer it is giving SBO001 odbc

conenction failed. Designer --> Connection

Can anybody help please .

Warm Regards

Share this post


Link to post
Share on other sites

Go to Start ->All Programs->Administrative Tools->Data Sources->System DSN tab. Select casd_ServerName data source and click on Configure.

Click on Advanced and in the configuration window click on Update. Make sure the following settings are correct.

IP Address : Should be the IP address of the ServiceDesk server.

Port should be 1706

Type should be SQL

Login to the Designer again.

Go to Tools->Connections , Select CA ServiceDesk and click on Test. It should display a message "The Server is responding".

Share this post


Link to post
Share on other sites

What ever you said that has already been done. Now following

What ever you mentioned that I have done. Now the error This feature has been disabled. (FWB 00009) The server supplied the following details: OCA_Abuse exception 10499 at [.\exceptionmapper.cpp : 67] 42079 {} ...This feature has been disabled. (FWB 00009) Trusted auth is not enabled Also ensure the following

1.Trusted Principal authentication is enabled in BOXI.

2.Shared secret is Updated in Trusted Principal.conf file located in

NX_ROOT\bopcfg\www\CATALINA_BASE\webapps\CAisd.

3.Both shared secrets mentioned in BOXI and TrustedPrincipal.conf file are same

.

is not comming.

However BI fails to connect to CA servicedesk manager.

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×