Jump to content
emads.alsoud

mail eater POP 3 error Connection dropped

Recommended Posts

Is your system working but then disconnects after some time?

Or are you just unable to connect altogether?

What version are you on, I believe CA has a patch for connection drops on the POP3 mailbox.

Share this post


Link to post
Share on other sites

Dear prohacx

really appreaciate your help ,

version is service desk r 12 , i ask network admin man , he he told me there is encryption with pop3

Does this case can prevent our email eater to work

regards

Share this post


Link to post
Share on other sites

Ok, I've never encoutered this before, but as I understand it your maileater is not working at all right now.

What is the setting of your maileater_security_level option? You can have some settings there too.

Hope that helps...

Share this post


Link to post
Share on other sites

If the POP3 is using SSL, then you're out of luck, maileater does not support encryption on the POP3 protocol. Try with a normal email client (Outlook) and see what options you have to set up the account then let us know.

Share this post


Link to post
Share on other sites

As I said: maileater doesn't support SSL so it will not work. Try to use stunnel to connect to the exchange pop3 port and configure maileater to connect to the stunnel port.

See this link for such a setup. In the example page, the Gmail server is the one that only accepts SSL, you just neet to replace gmail with your exchange server and configure maileater to connect to localhost:110 to get mails.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×